Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


EcksRayCat

5 posts

Wannabe Geek


#41479 16-Sep-2009 19:00
Send private message

I have a Windows 7 HTPC (32bit) with a HVR3000 card.
I had an ATI video card originally which worked fine with DVB-S but had the common green/blocky problem with DVB-T.
So I switched to a 9600gt, now my DVB-T is fine but DVB-S is unwatchable. It is sort of pixelated and scrambled with the sound cutting out every second or 2.

I have all the latest drivers from nvidia and for my tv card and have even gone so far as reinstalling the OS.
I use a 360 as an extender on another TV and the DVB-S channels work fine.

Does anyone have any ideas on other things I could check?



Cheers.

Create new topic
 
 
 

Affiliate link: Invest in the US market with a Hatch account.
duckquack
75 posts

Master Geek


  #256308 16-Sep-2009 22:18
Send private message

Are you sure its not related to your reception?

Are both cards beded in correctly and have you checked all of the cables to ensure they are secure. These points might not be relevant, but sometimes its the simple things that are the problem.

Have you tried running it with the Hauppauge supplied software to see if it makes a difference i.e WinTV v7 software.

Good luck I feel your frustration.

EcksRayCat

5 posts

Wannabe Geek


  #256352 17-Sep-2009 06:48
Send private message

Pretty sure its not reception, I have sky on the same dish and it works fine.

I will try reseat the cards and have a go with the Hauppauge software.

Thanks.

 
 
 
 


rvangelder
352 posts

Ultimate Geek


  #256374 17-Sep-2009 08:46
Send private message

works = HVR3000 DVB-S to ATI video card
works = HVR3000 DVB-S to 360 extender
doesnt work = HVR3000 DVB-S to nvidia 9600gt

i'd suggest focusing on the nvidia card

EcksRayCat

5 posts

Wannabe Geek


  #256378 17-Sep-2009 08:56
Send private message

I tried running through WinTV but had the same result.

I agree it must be something to do with the nvidia card, I assume other people use nvidia without problems though?

I guess the card could be faulty but everything else works fine - DVB-T, HD-DVD, Games.
Is there a certain codec that must be used for DVB-S?

I will now try an older nvidia driver if I can find one.

Dingbatt
4574 posts

Uber Geek

Lifetime subscriber

  #256428 17-Sep-2009 11:14
Send private message

You said sound was cutting out as well. Does it run through the card (9600GT)?
The reason I ask is if the sound doesn't go through the card but is still being affected then there may be something else to consider.
When I first set up my HTPC I got interference between the video card (8500GT) and the HVR-3000. They were in adjacent slots on the MoBo. I raised a thread about it last year.

http://www.geekzone.co.nz/forums.asp?ForumId=84&TopicId=21214

I fixed it by building an electro-magnetic shield out of a CD sleeve with some kitchen foil in it and placing it between the cards. The interference disappeared. Cooling issues meant I couldn't leave the shield there but it did help me sort out the problem. Another thing you might try is recording DVB-S without displaying it and then replay the recording. If the interference isn't present on the recording it may assist in troubleshooting (particularly if the screen is blank in screen saver mode?). On my set up the GPU on the 8500GT and the back of the tuner module on the HVR-3000 were literally 5mm apart. I ended up removing the HVR-3000 and installed an HVR-2200 at the other end of the MoBo.




Areas of Geek interest: Home Theatre, HTPC, Android Tablets & Phones, iProducts.

EcksRayCat

5 posts

Wannabe Geek


  #256434 17-Sep-2009 11:31
Send private message

Cheers for that info, I will give that a try tonight. They are close together in the case.

The sound is from the m/board not the gpu, but I will give it a go anyway.

It really looks like the pc is stuggling to play the feed which i weird because the HD DVBT transmissions play fine.

Will also try recording and playing back.

Dingbatt
4574 posts

Uber Geek

Lifetime subscriber

  #256440 17-Sep-2009 11:45
Send private message

EcksRayCat: Cheers for that info, I will give that a try tonight. They are close together in the case.

The sound is from the m/board not the gpu, but I will give it a go anyway.

It really looks like the pc is stuggling to play the feed which i weird because the HD DVBT transmissions play fine.

Will also try recording and playing back.


Yeah, my point is that if the audio is being interfered with when it doesn't go anywhere near your video card then it may be an interaction between the two cards




Areas of Geek interest: Home Theatre, HTPC, Android Tablets & Phones, iProducts.

 
 
 
 


rvangelder
352 posts

Ultimate Geek


  #256452 17-Sep-2009 12:12
Send private message

Another thing you might try is recording DVB-S without displaying it and then replay the recording. If the interference isn't present on the recording it may assist in troubleshooting (particularly if the screen is blank in screen saver mode?).


great tip!

EcksRayCat

5 posts

Wannabe Geek


  #256610 17-Sep-2009 18:55
Send private message

Dingbatt:
When I first set up my HTPC I got interference between the video card (8500GT) and the HVR-3000. They were in adjacent slots on the MoBo. I raised a thread about it last year.

http://www.geekzone.co.nz/forums.asp?ForumId=84&TopicId=21214

I fixed it by building an electro-magnetic shield out of a CD sleeve with some kitchen foil in it and placing it between the cards. The interference disappeared.


Mate I owe you a massive thanks! This is exactly what it was!

As soon as i put the cd sleeve between the cards it instantly works. I don't have the option of moving the card unfortunately, so I am trying to find a way of keeping it there permanently.
Interesting that the ATI card had no effect.

Thanks again, I couldn't see myself coming to that conclusion on my own.

Dingbatt
4574 posts

Uber Geek

Lifetime subscriber

  #256642 17-Sep-2009 20:14
Send private message

The ATI card's GPU may have been in a slightly different location on the card. Just be careful that you don't cook either the HVR-3000 or the graphics card by blocking off too much airflow with the shield. With a bit of experimentation you may be able to reduce the size of the shield and improve airflow.




Areas of Geek interest: Home Theatre, HTPC, Android Tablets & Phones, iProducts.

Create new topic




News »

Slingshot offering ugly-modem to help reduce e-waste in New Zealand
Posted 30-Sep-2020 16:01


AWS launches new edge location in New Zealand
Posted 30-Sep-2020 15:35


Amazon introduces new Echo devices
Posted 25-Sep-2020 11:56


Mad Catz introduces new S.T.R.I.K.E. 13 Mechanical Gaming Keyboard
Posted 25-Sep-2020 11:34


Vodafone NZ upgrades international submarine network
Posted 25-Sep-2020 09:09


Jabra announces wireless noise-cancelling airbuds, upgrade existing model
Posted 24-Sep-2020 14:43


Nokia 3.4 to be available in New Zealand
Posted 24-Sep-2020 14:34


HP announces new HP ENVY laptops aimed at content creators
Posted 24-Sep-2020 14:02


Logitech introduce MX Anywhere 3
Posted 21-Sep-2020 21:17


Countdown unveils contactless shopping with new Scan&Go tech
Posted 21-Sep-2020 09:48


HP unveils new innovations for businesses adapting to rapidly evolving workstyles and workforces
Posted 17-Sep-2020 15:36


GoPro launches new HERO9 Black camera
Posted 17-Sep-2020 09:45


Telecommunications industry launches new 5G Facts website
Posted 17-Sep-2020 07:56


New Zealand ranks 3rd in world in GSMA index
Posted 15-Sep-2020 10:13


Trend Micro Security Suite adds web monitoring to prevent identity theft
Posted 14-Sep-2020 15:37



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.