Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


sachy88

6 posts

Wannabe Geek


#311141 17-Dec-2023 17:41
Send private message quote this post

Hi all,

 

Hoping someone with much better knowledge than me can help with this: my parents have recently had fibre installed at their place, using the supplied Spark Smart Modem 3 (Arcadyan VRV9517UWAC34-A-SP). It's working fine with computers and cellphones, but appears to be having trouble with less "typical" devices.

 

I've tried to get my Xbox One running, but repeatedly encounter an error message that "DNS isn't resolving Xbox server names". I've tried all the standard fixes recommended online short of factory resetting the modem (powering off and on the modem and the Xbox, entering the DNS settings manually, using generic DNS settings like Google's, running an Ethernet cable, etc) with no joy.

I've also had problems connecting my Kobo Libra 2 e-reader, while my parents have had intermittent issues maintaining a connection for their weather station and front doorbell camera system (they were connected for a while, but have been unable to reconnect after the modem was restarted).

 

Has anyone else encountered similar issues? A friend had similar issues with connecting his Playstation to a new Spark fibre connection, although I'm not clear on how/whether he managed to fix it. Any advice would be greatly appreciated!

 

cheers,
Sam


Create new topic
liquidcore
177 posts

Master Geek

ID Verified

  #3172804 17-Dec-2023 20:55
Send private message quote this post

If you temporarily configure the DNS servers manually on the Xbox One does the problem go away?

 
 
 

Trade NZ and US shares and funds with Sharesies (affiliate link).
sachy88

6 posts

Wannabe Geek


  #3172809 17-Dec-2023 22:32
Send private message quote this post

Unfortunately not - have tried that a few times (and just tried once more now for good measure) but I end up receiving the same error message.


sachy88

6 posts

Wannabe Geek


  #3173127 18-Dec-2023 16:43
Send private message quote this post

An update on this: a factory reset of the modem seems to have fixed the issue with the Xbox and other devices. So it may have been some setting on Spark's end that was messing with the connections, I suppose now it's just a matter of waiting to see whether this holds!


Create new topic





News and reviews »

Synology Introduces BeeStation
Posted 23-Feb-2024 14:14


New One UI 6.1 Update Brings Galaxy AI to More Galaxy Devices
Posted 23-Feb-2024 10:50


Amazon Echo Hub Available in New Zealand
Posted 23-Feb-2024 10:40


InternetNZ Releases Internet Insights 2023
Posted 20-Feb-2024 10:31


Seagate Adds 24TB IronWolf Pro Hard Drives for Multi-user Commercial and Enterprise RAID Storage Solutions
Posted 19-Feb-2024 16:54


Seagate Skyhawk AI 24TB Elevates Edge Security Capacity and Performance
Posted 9-Feb-2024 17:18


GoPro Releases Quik Desktop App for macOS and Introduces Premium+ Subscription Tier
Posted 9-Feb-2024 17:14


Ring Introduces New Ring Battery Video Doorbell Pro
Posted 9-Feb-2024 16:51


Galaxy AI Transforms the new Galaxy S24 Series
Posted 18-Jan-2024 07:00


D-Link launches AI-Powered Aquila Pro M30 Wi-Fi 6 Mesh Systems
Posted 17-Jan-2024 20:02


Newest LG 4K Lifestyle Projector Doubles as Art Objet
Posted 9-Jan-2024 15:50


More LG Smart TV Owners Set To Enjoy the Latest webOS Upgrade
Posted 9-Jan-2024 15:45


Panasonic Announces the Z95A and Z93A With Fire TV Built In
Posted 9-Jan-2024 15:30


Amazon Echo Pop Review
Posted 8-Jan-2024 14:22


Samsung Tab S9 FE Review
Posted 17-Dec-2023 08:26









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.