Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




BDFL - Memuneh
62267 posts

Uber Geek
+1 received by user: 12811

Administrator
Trusted
Geekzone
Lifetime subscriber

Topic # 245508 7-Feb-2019 20:47
One person supports this post
Send private message quote this post

I have updated our editor to TinyMCE 5. If you find anything please let me know.

 

I will look at making it available on mobile devices in the future.





View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
'That VDSL Cat'
9419 posts

Uber Geek
+1 received by user: 2135

Trusted
Spark
Subscriber

  Reply # 2174644 7-Feb-2019 21:17
Send private message quote this post

Did anything but the icons and smileys change in it?...





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.




BDFL - Memuneh
62267 posts

Uber Geek
+1 received by user: 12811

Administrator
Trusted
Geekzone
Lifetime subscriber

 
 
 
 


Mr Snotty
8302 posts

Uber Geek
+1 received by user: 4272

Moderator
Trusted
Lifetime subscriber

  Reply # 2174691 7-Feb-2019 22:42
Send private message quote this post

I like this.
The bug with carriage return
and spacing is gone.

 

However, now have to remember to ctrl+rightclick to correct spelling mistakes or spell correctly the first time.





defiant
781 posts

Ultimate Geek
+1 received by user: 398

Lifetime subscriber

  Reply # 2174701 7-Feb-2019 22:49
Send private message quote this post

💯

 

all

 

day

 

still does double line spacing when pressing enter

 

you have to press shift+enter for no spacing
annoying




BDFL - Memuneh
62267 posts

Uber Geek
+1 received by user: 12811

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 2174705 7-Feb-2019 23:04
5 people support this post
Send private message quote this post

@dfnt:

 

still does double line spacing when pressing enter

 

you have to press shift+enter for no spacing
annoying

 

 

This is intentional. Press ENTER and you get a paragraph <p>, and if press SHIFT+ENTER your get a line break <br>.

 

Paragraphs make it easier to read posts.





Glurp
9250 posts

Uber Geek
+1 received by user: 4290

Subscriber

  Reply # 2174931 8-Feb-2019 11:06
Send private message quote this post

Sorry, I don't like it much. Sometimes I start out typing what I think will be a short reply but it ends up longer than I expected. Then I want to check if someone else has posted something before I send. So I copy my reply to keep from losing it and refresh. Now I can't do that anymore. When I try to copy I get some link thing instead. Not a biggie, but irritating because I have become used to doing something in a particular way and now I can't any longer and I don't immediately see a good alternative.

 

 





I reject your reality and substitute my own. - Adam Savage
 


14421 posts

Uber Geek
+1 received by user: 2650

Trusted
Subscriber

  Reply # 2174935 8-Feb-2019 11:18
Send private message quote this post

@rikkitic I wrote a reply, copied, reloaded page, hit paste, it came back fine.





AWS Certified Solution Architect Professional, Sysop Administrator Associate, and Developer Associate
TOGAF certified enterprise architect
Professional photographer


Stu

Hammered
5144 posts

Uber Geek
+1 received by user: 1116

Moderator
Trusted
Lifetime subscriber

  Reply # 2174938 8-Feb-2019 11:22
Send private message quote this post

Likewise, copy/refresh(reload)/paste still working fine here. Chrome browser.





Keep calm, and carry on posting.

 

 

 

Click to see full size Click to see full size


Glurp
9250 posts

Uber Geek
+1 received by user: 4290

Subscriber

  Reply # 2174948 8-Feb-2019 11:29
One person supports this post
Send private message quote this post

That's odd. Whenever I right-click I get the insert link screen. I think it is still working normally for other things but I need to check this further. I just assumed it had to do with the editor change. My bad. Thanks for pointing it out. I will report back when I solve the mystery.

 

                                                  





I reject your reality and substitute my own. - Adam Savage
 




BDFL - Memuneh
62267 posts

Uber Geek
+1 received by user: 12811

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 2174949 8-Feb-2019 11:29
Send private message quote this post

@Rikkitic:

 

Sorry, I don't like it much. Sometimes I start out typing what I think will be a short reply but it ends up longer than I expected. Then I want to check if someone else has posted something before I send. So I copy my reply to keep from losing it and refresh. Now I can't do that anymore. When I try to copy I get some link thing instead. Not a biggie, but irritating because I have become used to doing something in a particular way and now I can't any longer and I don't immediately see a good alternative.

 

 

As above, working fine for me, Firefox.

 

Are you still using one of those non-mainstream browsers?





'That VDSL Cat'
9419 posts

Uber Geek
+1 received by user: 2135

Trusted
Spark
Subscriber

  Reply # 2174971 8-Feb-2019 11:42
Send private message quote this post

michaelmurfy:

 

However, now have to remember to ctrl+rightclick to correct spelling mistakes or spell correctly the first time.

 

 

Having made a few posts now, this really bothers me...

 

 





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.




BDFL - Memuneh
62267 posts

Uber Geek
+1 received by user: 12811

Administrator
Trusted
Geekzone
Lifetime subscriber

Glurp
9250 posts

Uber Geek
+1 received by user: 4290

Subscriber

  Reply # 2174980 8-Feb-2019 11:43
Send private message quote this post

Very weird. It only happens in the quick reply box. If I try it anywhere else it works normally. If I try it on something I am typing in quick reply, I have the problem. I get the insert/edit link screen instead. I am indeed using a non-mainstream browser (Comodo) but I just ran Chrome to check and exactly the same thing happens. 

 

I seem to have an unusual ability for running into TinyMCE quirks. I'm not yet sure that is what this is, but I found two before so maybe I have done it again. Try typing a reply in the Quick Reply box and then copying some of that. Does the same thing happen?

 

 

 

 





I reject your reality and substitute my own. - Adam Savage
 


Stu

Hammered
5144 posts

Uber Geek
+1 received by user: 1116

Moderator
Trusted
Lifetime subscriber

  Reply # 2174984 8-Feb-2019 11:48
Send private message quote this post

@Rikkitic try hitting your ctrl key on the keyboard before right-clicking. Mentioned above by @michaelmurfy. Or ctrl-c to copy selected text.




Keep calm, and carry on posting.

 

 

 

Click to see full size Click to see full size




BDFL - Memuneh
62267 posts

Uber Geek
+1 received by user: 12811

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 2174987 8-Feb-2019 11:49
Send private message quote this post
 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.