Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


93 posts

Master Geek
+1 received by user: 1


Topic # 114853 5-Mar-2013 15:00
Send private message

I've just realised that I do not receive incoming calls on my XNet VFX line.  Outgoing calls work fine, but all incoming calls go straight to the XNet voicemail service.

I just called tech support and was told that I'd done everything they could think to suggest and that I need to try another modem.  I'll do that...when I can find another modem.  In the meantime, I thought I'd post here to see if anyone has any bright ideas...


Hardware details:

T-Link TD-W8960N modem / router - latest firmware
Linksys PAP2T

The PAP2T is plugged directly into the modem.

Here's what I've done so far:

  • Static IP for the PAP2T (although it's allocated by the TD-W8960N via DHCP as a static lease based on the PAP2Ts MAC address)
  • Port forwarded 5060-5061 (TCP/UDP) and 10000-20000 (TCP/UDP) to the PAP2T (I checked a million times - it's the correct IP address)
    • when port forwarding didn't work, I put the PAP2T's IP address into DMZ (again, I checked the IP address many times)
  • Disabled SIP ALG on the TD-W8960N
  • Factory reset the PAP2T and re-provisioned from XNet
  • Disabled SPI Firewall on the TD-W8960N

I've read all the posts (Geekzone and abroad) that I can find, and I'm running out of ideas.  It seems that others have VOIP working (even with VFX XNet?) with my hardware combination.




Filter this topic showing only the reply marked as answer Create new topic


93 posts

Master Geek
+1 received by user: 1


  Reply # 775085 5-Mar-2013 16:29
Send private message

Well...full credit to Josh at XNet Tech Support!

It turns out I'd set the number of rings before going to voicemail to ZERO. Nothing to do with my device setup.

I did not think to check that.


Thanks!

26957 posts

Uber Geek
+1 received by user: 6406

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 775118 5-Mar-2013 17:04
Send private message

Just FYI it is important you have the SIP ALG disabled on these devices. You will have VoIP issues if you leave it enabled.

1043 posts

Uber Geek
+1 received by user: 157

Subscriber

  Reply # 776073 7-Mar-2013 09:37
Send private message

sbiddle: Just FYI it is important you have the SIP ALG disabled on these devices. You will have VoIP issues if you leave it enabled.

Is that a setting on the PAP2T? I've got a very similar setup, but I couldn't find any reference to it. On the other hand, I'm not actually having any issues either.

5048 posts

Uber Geek
+1 received by user: 1619


  Reply # 776078 7-Mar-2013 09:48
Send private message

No, the SIP ALG is a router setting.

Filter this topic showing only the reply marked as answer Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.