Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




8 posts

Wannabe Geek


Topic # 205415 12-Nov-2016 09:30
Send private message

I signed up Vodafone VDSL which came with a HG659 router.  The internet speed for devices connected on the 5G WIFI is fast but those devices connected to the 2.4G WIFI is abysmally slow.  I have just re-ran the speed test on the same device, located at the same distance to the router.

 

 

 

The difference is quite marked.  This is not the first time it has happened.  I rang Vodafone who then gave me a new modem which worked well for a few weeks and then the same performance degradation is being experienced.

 

I have devices that cannot connect with the 5G Wifi and the range of the 5G Wifi is not good for my house layout.

 

I think that ringing Vodafone will just result in getting yet another new modem being shipped out and then experiencing the same issues again. I have lost faith with this model.

 

Has anyone experience the same thing and how was it sorted?

 

If I want to change to a new modem, what is the best one to use for Vodafone VDSL? And where can I find the connection configuration for Vodafone VDSL?  

 

 

 

 


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
Mad Scientist
19638 posts

Uber Geek
+1 received by user: 2607

Trusted
Lifetime subscriber

  Reply # 1668407 12-Nov-2016 09:35
One person supports this post
Send private message

likely inteference. any microwave cordless phone or neighbours?





Swype on iOS is detrimental to accurate typing. Apologies in advance.


27481 posts

Uber Geek
+1 received by user: 6949

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 1668411 12-Nov-2016 09:41
One person supports this post
Send private message

As the issue is likely to be 2.4GHz interface changing routers is unlikely to change the results.

What basic WiFi fault finding have you undertaken? I'm assuming none so far?

 
 
 
 


4142 posts

Uber Geek
+1 received by user: 2366

Trusted
Lifetime subscriber

  Reply # 1668426 12-Nov-2016 10:10
Send private message

Try locking the 2.4 to a fixed channel 6 or 11 the most likely cause is WiFi interference from other access points around you

The HG659 works quite well for a home setup and you need to understand WiFi works on public spectrum and not licensed it's best efforts

Linux



8 posts

Wannabe Geek


  Reply # 1668444 12-Nov-2016 10:43
Send private message

Before I upgraded from ADSL+ to VDSL, I was using a different router that has both 2.4G and 5G networks.  All our devices were connecting fine to the old router.  We only started having this problem after moving to the HG659 router when I 'upgraded' to VDSL.  No change in location of the microwave or phone.  

 

I'll try the locking of the channel as suggested by Linux




8 posts

Wannabe Geek


  Reply # 1668449 12-Nov-2016 10:55
Send private message

The 2.4GHz configuration currently looks like this.

 

 

 

 

I'll try it with channel 6.  Do all the other configuration look right?  


4142 posts

Uber Geek
+1 received by user: 2366

Trusted
Lifetime subscriber

  Reply # 1668452 12-Nov-2016 11:01
Send private message

Yes try channel 6 and 11




8 posts

Wannabe Geek


  Reply # 1668455 12-Nov-2016 11:07
Send private message

Same device (Mac Book Pro), same proximity to router (about 1.5 m away)

 

Test 1: Change the channel to 6 

 

Speed test using the 5GHz network at 10.56AM

 

 

Speed test using the 2.4GHz network at 10.57 AM

 

 

 

 

Test 2: Change the channel to 11

 

Speed test using the 5GHz network at 11.00AM

 

 

Speed test using the 2.4GHz network at 11.01 AM

 

 

 


4142 posts

Uber Geek
+1 received by user: 2366

Trusted
Lifetime subscriber

  Reply # 1668462 12-Nov-2016 11:37
Send private message

You need to get a WiFi analyzer on your smart phone (if you have one) and see what is happening in the 2.4 you could also try selecting fixed 20Mhz channel instead of 20/40


5324 posts

Uber Geek
+1 received by user: 1799


  Reply # 1668467 12-Nov-2016 11:52
One person supports this post
Send private message

Roughly where are you? Some urban environments are so saturated with 2.4GHz that it's almost unusable, especially with people insisting on higher power APs and using 40MHz channel widths. It's becoming a case of who can shout the loudest and basically drown out all their neighbours.

 

Having said that, I recall people reporting problems using the 2.$GHz wifi in some of these routers. I think there was a GZ thread, but can't find it.

 

https://community.vodafone.co.nz/t5/Modems-Wi-Fi/Huawei-HG659-2-4GHz-wireless-problems/td-p/167878


Mad Scientist
19638 posts

Uber Geek
+1 received by user: 2607

Trusted
Lifetime subscriber

  Reply # 1668473 12-Nov-2016 12:06
Send private message

I have 2 of these routers. THe problem is stability, not slow speed.

 

ONe thing to try: factory reset your router.

 

Next step: update firmware (if any)

 

Third step: don't use 2.4GHz





Swype on iOS is detrimental to accurate typing. Apologies in advance.




8 posts

Wannabe Geek


  Reply # 1668478 12-Nov-2016 12:11
Send private message

I am in the Kingston Heights area.  I had rang up Vodafone, they tell me it is a 'known' problem with the router and they sent me a new router (same model).  Worked fine briefly and then the same thing happen. 

 

What was described in the Vodafone Community forum is exactly what I am experiencing - previous router that I used to connect using ADSL was fine with both frequencies.  

 

What I would like to do is not to use the Vodafone supplied router but get a different router.  Only thing is that I don't know which router is best and what the configuration settings are for Vodafone VDSL connection.  Vodafone hasn't published that.

 

This is getting so bad that I am thinking of ditching Vodafone completely even if I have to pay the termination fees.

 

Linux:

 

Have used the wifi analyzer and try different channel.

 

Have turned off the guest network.

 

Have forced the bandwith to 20 MHz.

 

Re-ran speed test each time; with the 5G network and 2.4G network.  Same results.

 

 


Mad Scientist
19638 posts

Uber Geek
+1 received by user: 2607

Trusted
Lifetime subscriber

  Reply # 1668483 12-Nov-2016 12:14
Send private message

Tried Factory reset?





Swype on iOS is detrimental to accurate typing. Apologies in advance.


370 posts

Ultimate Geek
+1 received by user: 85


  Reply # 1668485 12-Nov-2016 12:21
Send private message

I have a few Huawei routers and to be honest, the wifi on them leave a lot to be desired. I always use a dedicated wifi router with external aerials - that way I can use stronger gain aerials if needed.




8 posts

Wannabe Geek


  Reply # 1668487 12-Nov-2016 12:22
Send private message

Will try factory reset. If you don't hear back from me, I have majorly stuffed up after reset.  :)


27481 posts

Uber Geek
+1 received by user: 6949

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 1668492 12-Nov-2016 12:32
3 people support this post
Send private message

Leaving any 2.4GHz device on 20/40MHz is a recipe for disaster. My pick would be it's running at 40MHz. You should never under any circumstances (unless you live in a rural area with no neighbours) use 40Mhz as it will nearly always lead to far worse performance than 20MHz channels.

Try setting this to 20MHz and see what happens.

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.