Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


48 posts

Geek
+1 received by user: 2


Topic # 95569 8-Jan-2012 13:23
Send private message

Hi There,

I'm trying to get my wife's Outlook on her laptop working correctly from home. Here is the scenario:

Email At Work - All Good
1. Her company email domain is hosted on TelstraClear POP3/SMTP servers
2. Outlook 2010 is configured to use smtp.clear.net.nz on port 25 for outgoing email
3. All OK from work as their ISP it TelstraClear

Email At Home - Problems
1. At home our ISP is Telecom and we have an ADSL connection
2. To send email, she has to manually configure Outlook to use smtp.xtra.co.nz on port 25 before she can send

Now, I have read in many places that she needs to have Mail+ enabled on her TelstraClear account to be able to send emails via TelstraClear SMTP servers from another ISP. I have logged on to her account and as far as I can see, she does have that option enabled.

I have configured the Outlook mail profile to use SMTP authentication, Outlook will still not send outgoing emails (POP3 email collections works fine).

Now I am thinking that Mail+ may use a different SMTP server? I have tried searching here and on the TelstraClear site, but have not found any detailed information on Mail+, including any possible configuration options.

Can anybody point me at some detailed info on Mail+ even better give me the addresses and/or ports I should be using for this service?

Rgds
Chris

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
2445 posts

Uber Geek
+1 received by user: 146


  Reply # 566062 8-Jan-2012 13:34
Send private message

Tried enabling SSL for SMTP? (Uses a different port).
TCL might have it setup so you have to do auth over SMTP-SSL from outside telstra?



48 posts

Geek
+1 received by user: 2


  Reply # 566070 8-Jan-2012 13:55
Send private message

Yep, I've tried both 465 and 587 over SSL and TLS.

Of course there may be a non standard port they use.

518 posts

Ultimate Geek
+1 received by user: 83

Subscriber

  Reply # 566094 8-Jan-2012 14:44
Send private message

you are paying the small fee for the service "Mail+ $5.06 per month for each block of five users"
and are you dsl or cable?
as the self help site leans towords dsl by the looks of it, as im Cable and it makes no reference to my current plan?

Sounds like a call to the help desk,,,,, best of luck with that.




[ SIGNATURE HERE ]




48 posts

Geek
+1 received by user: 2


  Reply # 566101 8-Jan-2012 14:51
Send private message

The account is managed by my wife's company so I can't see the billing details.

However on her account page all the other Mail+ services are there to manage (Mail forwarding, vacation message, etc) so I'm pretty sure its enabled for her account.

Yep, not going to bother with the helpdesk, I know how bad that is.

Rgds
Chris
 

1848 posts

Uber Geek
+1 received by user: 137


  Reply # 566261 8-Jan-2012 21:22
Send private message

Chris,

Sounds like the perennial problem trying to send emails when away/not on your usual ISP's network ... all to do with preventing spam via "open relays" (plenty of information on the 'net about it). Essentially, even the most well-known ISP's don't trust each other to verify and pass on emails . This only effects sending emails, not receiving them.

I run into this all the time when travelling about in NZ and overseas, or when using a cafe or library wifi etc.

Simplest solution is to create a second account in Outlook with Xtra as your SMTP, and just ensure you use the appropriate Account from Outlooks' drop down list. When you click Send/Receive your wife will get her emails off the TC server, and send any emails waiting to go. Even if you forget to select the right Account emails will still go but you will get an error message saying it could not be sent on the other account ... it's still gone of course.

Under Outlook you can also turn each Account off or on, so that only the one you want at any particular time is active.

Personally, I created a GMail account and use that for sending emails because their system allows relaying ... and Gmail can also be set up to appear as though the emails come from my main ISP address so that all Replies go straight to my ISP/usual (not GMail) address.

Cheers,

R.

cg

34 posts

Geek

Trusted

  Reply # 566287 8-Jan-2012 22:11
Send private message

The TCL account needs mail+ enabled to POP mail from another ISP's connection. As above, there's an additional cost incurred for this.
For SMTP, you should always use the SMTP of the ISP you're on to alleviate issues, regardless of the POP settings.



48 posts

Geek
+1 received by user: 2


  Reply # 566300 8-Jan-2012 22:59
Send private message

Ah so Mail+ just relates to being able to retrieve email (pop3) from another ISP. Yes that works fine from home via Telecom.

At least I know that now and I'll need to find another solution for when my wife moves between ISP's for sending email. Manually changing SMTP servers in Outlook is not "wife friendly".

Thanks for the info.



48 posts

Geek
+1 received by user: 2


  Reply # 566323 9-Jan-2012 00:14
Send private message

Rickles: Chris,

Personally, I created a GMail account and use that for sending emails because their system allows relaying ... and Gmail can also be set up to appear as though the emails come from my main ISP address so that all Replies go straight to my ISP/usual (not GMail) address.

R.


I am trying this, but when sending via gmail servers, Outlook displays "on behalf of" when using a different email address (Google enters the original gmail address in the Sender field). You can configure Gmail to send via your original SMTP servers, but then you are back to my original problem it seems. SMTP Authentication does not work to TCL SMTP servers from outside their network.

I'll continue to try and get something going.  

1848 posts

Uber Geek
+1 received by user: 137


  Reply # 566356 9-Jan-2012 07:49
Send private message

Chris, with GMail if you put your usual email address, viz. the TC one, in the Settings field called "Reply To", then your outgoing emails will have the "Forwarded on behalf of" on them still, BUT only your TC reply address, NOT the GMail one.

Correspondents and recipients of your emails sent that way will think that they have come direct from the correct (TC) email address and account, and recognise the 'Forwarded on behalf of" for what it is (away from the office), and when they click Reply themselves their answers go direct to your TC account in the usual manner.

Hope this makes sense for you.

R.

1848 posts

Uber Geek
+1 received by user: 137


  Reply # 566398 9-Jan-2012 09:55
Send private message

Chris,

    >Manually changing SMTP servers in Outlook is not "wife friendly"<

That comment will get you in trouble for sure <bg>.

I too have a wife that wants everything to be "just like at work", so I took the line of least resistance and added a "Home" account in Outlook.

Now she simply writes her emails, then selects either HOME or WORK from the Account drop down on the left of the email window (below the Send button) as appropriate ... as I said earlier, even if you forget to select the correct ISP/SMTP account the emails still go out and you ignore the error messages.

R.

3889 posts

Uber Geek
+1 received by user: 163


  Reply # 566456 9-Jan-2012 12:17
Send private message

Rickles: Chris,

    >Manually changing SMTP servers in Outlook is not "wife friendly"<

That comment will get you in trouble for sure .

I too have a wife that wants everything to be "just like at work", so I took the line of least resistance and added a "Home" account in Outlook.

Now she simply writes her emails, then selects either HOME or WORK from the Account drop down on the left of the email window (below the Send button) as appropriate ... as I said earlier, even if you forget to select the correct ISP/SMTP account the emails still go out and you ignore the error messages.

R.


Will this work given Chris is on Telecom?

Last time I looked, and it was a while ago now, you couldn't send email though Telecom's SMTP that wasn't sent from $user@xtra.co.nz unless you got the sender address white listed.

The process to whitelist was complex and didn't seem to be reliable.

My work around was just to set up SMTP on 587 with auth so the users could just send email from anywhere, something that I'm gathering Telstra don't support.

Seems to me that the course of least resistance would be just for Chris to change providers at home to Telstra and then his email would just work.

...though I can see this coming back again when his wife gets mobile broadband and wants to use that to send email.

Really the best answer would be for her business to provide the right sort of resources so she can work remotely.






Promote New Zealand - Get yourself a .kiwi.nz domain name!!!

Check out mine - i.am.a.can.do.kiwi.nz - don@i.am.a.can.do.kiwi.nz


Banana?
4488 posts

Uber Geek
+1 received by user: 1073

Subscriber

  Reply # 566459 9-Jan-2012 12:31
Send private message

If you have an xtra account at home, you can log into their mail page on their website and add your wife's TCL address to your account (Under Mail Options - Mail Accounts), it will send you a verification email then your can use send.xtra.co.nz at home and at work for her TCL address.

I do this with an old ihug address we have (and pay $4 a moth to keep!).


cg

34 posts

Geek

Trusted

  Reply # 566462 9-Jan-2012 12:33
Send private message

Alternatively, setup mail forwarding from the other mailbox to the one at home.

TCL does support SMTP Authentication -- though its the bane of our lives with compromised customer credentials... 

1848 posts

Uber Geek
+1 received by user: 137


  Reply # 566465 9-Jan-2012 12:40
Send private message

Don,

  >you couldn't send email though Telecom's SMTP that wasn't sent from $user@xtra.co.nz unless you got the sender address white listed. The process to whitelist was complex and didn't seem to be reliable<.

And it only takes one lot of spam to have them back on a blacklist ... which is why most eschew open-relay in any manner.

  >My work around was just to set up SMTP on 587 with auth so the users could just send email from anywhere, something that I'm gathering Telstra don't support. <

I too tried that using an SMTP program, but soon came up short as both the sending and recieving ISPs can't/don't (understandably) authorise the 'private smtp server'.

  >...though I can see this coming back again when his wife gets mobile broadband and wants to use that to send email. <

Yup, which is why I use GMail's relay when travelling.

  >Really the best answer would be for her business to provide the right sort of resources so she can work remotely<

Exactly, couldn't agree more.

R.





48 posts

Geek
+1 received by user: 2


  Reply # 566484 9-Jan-2012 13:25
Send private message

Hi all sorry I've had not time to read through your helpful replies, 1st day back at work :-(

Just doing a quick can, cg you say TCL does support SMTP authentication? could you confirm what port to use? (587, 465, 25) and whether it needs to be over SSL or TLS or nothing?

Rgds
Chris 

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.