If I mute an audio input in Win 10, then when Windows reboots, the input is unmuted.

 

The only obvious way to prevent this seems to be to disable the device using the device properties dialog, which is a bit of a nuisance (particularly if anybody else wants to use the PC as HTPC, with turntable input). (yes I know it's in theory not ideal, as I'm converting analogue to digital, then back to analogue via a DAC - the preamp has analogue out and so I could bypass the PC, but that's not convenient either.

 

Is there some other setting I've missed - some way to make the mute setting "sticky" after a reboot?

 

Device is a turntable USB bus powered MC preamp and ADC.  The problem caused is that as there's always some signal from the analogue input (not loud enough to hear at normal volume setting), it's enough to stop my active speakers from going to sleep, or to wake them up and keep them awake if Windows applies updates overnight.