My 3970 refuses to sync with the desktop from new. I suspect it has something to do with the palm 111 cradle which I used for my previou PDA. I made sure USB was selected on the PDA and the check box for USB was checked on active sync. Active sync cannot find the PDA and continues to scan but to no avail. The only way I could sync initially and create a patnership was via IrDA, but this isnt satifactory as I cannot leave it in the cradle to charge. The reason I think it has something to do with the palm is after installing active sync, my palm(connected to com1 serial port) also refused to connect. After a system restore to the day before, the palm worked again. I then removed Palm desktop, removed Activesync, rebooted, re-installed actvesync again and still no joy. I made sure I didnt connect the USB lead until prompted also. I have also been trying unsuccesssfully to sync via Bluetooth, your guides are good but as I run WinXP pro, alot of the screens are different/somewhere else especially regarding ICS at the base of the Local services dialog etc. Please help