Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




2 posts

Wannabe Geek


Topic # 144256 13-May-2014 03:03
Send private message

I have an old Cisco SR520W-FE that I am trying to hook up to my current network.  I'm on a regular network and have given the router a static IP of 10.10.59.253, default gateway points to 10.10.59.254, with the 10.10.50.17 and .16 are the DNS servers.

On the host PC, I can ping other computers on the network, the Network and Sharing Center (Windows 7) says I'm connected to the internet, but I can not access any websites.  The wifi is working, as I can have other devices connect to it, but again, the devices can not get to the internet.  Bottom line, I can see and connect to machines in the network, but can't reach the internet (even though network center says I'm connected). 

What is blocking access to the internet?  This is my first venture with a CISCO router.  I set it up via the CCA, but am kind of familiar with the CLI and have been poking around there as well. 

My config file is:

 

Current configuration : 4182 bytes
!
version 12.4
no service pad
no service timestamps debug uptime
service timestamps log datetime msec
no service password-encryption
!
hostname SR520
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
logging buffered 4096
no logging rate-limit
enable secret 5 $1$qOdD$8.NLH2A76465rfvecfHD8.
!
no aaa new-model
!
crypto pki trustpoint TP-self-signed-4241158903
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-4241158903
 revocation-check none
 rsakeypair TP-self-signed-4241158903
!
!
crypto pki certificate chain TP-self-signed-4241158903
 certificate self-signed 01
  3082023D 308201A6 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 34323431 31353839 3033301E 170D3032 30333031 30303035
  35315A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D34 32343131
  35383930 3330819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100A2D8 2E3D4945 62228533 2924B1DB E7E59778 F30A628B EFAA4A92 11D5E1EA
  2A05D69B 63B3D48E 663BDF0A 3FCD2612 1F37B76C A4EE5E23 E27C8078 79314873
  7FB03896 1136E120 5662EB32 4C3BDB15 B1F8BDC8 D03B6C6A 2E762F3F 4E2984CD
  3212454A 15A8F936 50A77C15 E2BBC156 E7B157FA B91C8C3D F2F96EB8 D8D64647
  05D90203 010001A3 65306330 0F060355 1D130101 FF040530 030101FF 30100603
  551D1104 09300782 05535235 3230301F 0603551D 23041830 16801464 56A65D6B
  24B62862 090552B6 2C90748A 3F283A30 1D060355 1D0E0416 04146456 A65D6B24
  B6286209 0552B62C 90748A3F 283A300D 06092A86 4886F70D 01010405 00038181
  000E39FC 82CA199D 335CCAAD 93F80AF5 22827F0F 82BB6656 1F14A557 F1D455C9
  4FA1CA76 D2754B92 9FA4AA22 2EE7753E 81A4BF6A 10A24557 EA9AD0C0 C9A1CADC
  0319F5A5 A6146B98 EBF3CEA6 8710AA14 B660F909 E655F037 A6C20A8E 08D71EF8
  3702B585 6E175D4B B224A779 971BB87E 0872E605 B22D1980 78C6FD76 C1D92CFB AD
        quit
dot11 syslog
!
dot11 ssid ecc-cad
   vlan 75
   authentication open
   authentication key-management wpa
   guest-mode
   wpa-psk ascii 0 xxxxxxxx
!
ip source-route
!
!
ip dhcp excluded-address 192.168.75.1 192.168.75.10
!
ip dhcp pool inside
   import all
   network 192.168.75.0 255.255.255.0
   default-router 192.168.75.1
   domain-name test
!
!
ip cef
ip name-server 10.10.50.17
ip name-server 10.10.50.16
!
no ipv6 cef
multilink bundle-name authenticated
!
!
username cisco privilege 15 secret 5 $1$k94u$9018Ae7j3ntZMX0BO0qh61
!
!
!
archive
 log config
  hidekeys
!
!
!
bridge irb
!
!
interface FastEthernet0
 switchport access vlan 75
!
interface FastEthernet1
 switchport access vlan 75
!
interface FastEthernet2
 switchport access vlan 75
!
interface FastEthernet3
 switchport access vlan 75
!
interface FastEthernet4
 ip address 10.10.59.253 255.255.255.0
 ip nat outside
 ip virtual-reassembly
 duplex auto
 speed auto
!
interface Dot11Radio0
 no ip address
 !
 encryption vlan 75 mode ciphers aes-ccm
 !
 ssid ecc-cad
 !
 speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
 station-role root
!
interface Dot11Radio0.75
 encapsulation dot1Q 75 native
 bridge-group 75
 bridge-group 75 subscriber-loop-control
 bridge-group 75 spanning-disabled
 bridge-group 75 block-unknown-source
 no bridge-group 75 source-learning
 no bridge-group 75 unicast-flooding
!
interface Vlan1
 no ip address
 shutdown
!
interface Vlan75
 no ip address
 bridge-group 75
 bridge-group 75 spanning-disabled
!
interface BVI75
 ip address 192.168.75.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 10.10.59.254
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 1 interface FastEthernet4 overload
!
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 192.168.75.0 0.0.0.255
!
!
!
!
!
control-plane
!
bridge 75 route ip
banner login ^CSR520 Base Config - MFG 1.0 ^C
!
line con 0
 login local
 no modem enable
line aux 0
line vty 0 4
 privilege level 15
 login local
 transport input telnet ssh
!
scheduler max-task-time 5000
end

Filter this topic showing only the reply marked as answer Create new topic
646 posts

Ultimate Geek
+1 received by user: 228


  Reply # 1042748 13-May-2014 08:13
Send private message

Im in a bit of a rush and don't have the time to look right through the whole config but what may be the problem is...

Looks like you are not advertising the DNS servers when providing a lease to DHCP clients.



Router(dhcp-config)# dns-server address           <---- This one.

http://www.cisco.com/c/en/us/td/docs/ios/12_2/ip/configuration/guide/fipr_c/1cfdhcp.html#wp1001041




You can also manually enter in the DNS servers on your windows machines.

http://windows.microsoft.com/en-nz/windows/change-tcp-ip-settings#1TC=windows-7








NZ / AU Battlefield 4 Gaming Community
http://www.sonsofvalour.net/forums/forum.php



2 posts

Wannabe Geek


  Reply # 1042749 13-May-2014 08:26
Send private message

That was it!  Wow, can't believe it was that easy.  Should have been able to figure that out.  Thank you very much for your help!


 
 
 
 


2471 posts

Uber Geek
+1 received by user: 910

Subscriber

  Reply # 1042753 13-May-2014 08:27
Send private message

To start, you should provide dns-server values in your DHCP pool
Can your devices ping the gateway (192.168.75.1)?
Can your devices ping the DNS servers (10.10.59.16 and 10.10.59.17)?
Can your devices ping the remote gateway (10.10.59.254)?
Can your devices resolve google.co.nz to an IP?





Windows 7 x64 // i5-3570K // 16GB DDR3-1600 // GTX660Ti 2GB // Samsung 830 120GB SSD // OCZ Agility4 120GB SSD // Samsung U28D590D @ 3840x2160 & Asus PB278Q @ 2560x1440
Samsung Galaxy S5 SM-G900I w/Spark

646 posts

Ultimate Geek
+1 received by user: 228


  Reply # 1042772 13-May-2014 09:02
Send private message

texaminn: That was it!  Wow, can't believe it was that easy.  Should have been able to figure that out.  Thank you very much for your help!




You are most welcome.  :)




NZ / AU Battlefield 4 Gaming Community
http://www.sonsofvalour.net/forums/forum.php

80 posts

Master Geek
+1 received by user: 5


  Reply # 1043828 14-May-2014 13:49
Send private message

As a general rule of the internet, if your internets has stopped then ping www.google.com if that fails then ping 8.8.8.8 or 4.2.2.2 both of those are free DNS servers (8.8 is google and 4.2 is some californian university i think).

16 posts

Geek


Reply # 1055944 29-May-2014 14:14
Send private message

Hey mate

Just out of curiosity your configs for your WIFI? Is it up and running? The reason I ask is because I have the same router at home and I cannot get the dam WIFI to work!!!! . I posted a forum about it last year and nobody has come back to me with the WIFI side lol. However they were great in helping me with the ADSL side of things.

Yea so if you could please let me know if your WIFI is indeed a working config?

Thanks

Filter this topic showing only the reply marked as answer Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Symantec protects data everywhere with Information Centric Security
Posted 21-Sep-2017 15:33


FUJIFILM introduces X-E3 mirrorless camera with wireless connectivity
Posted 18-Sep-2017 13:53


Vodafone announces new plans with bigger data bundles
Posted 15-Sep-2017 10:51


Skinny launches phone with support for te reo Maori
Posted 14-Sep-2017 08:39


If Vodafone dropping mail worries you, you’re doing online wrong
Posted 11-Sep-2017 13:54


Vodafone New Zealand deploy live 400 gigabit system
Posted 11-Sep-2017 11:07


OPPO camera phones now available at PB Tech
Posted 11-Sep-2017 09:56


Norton Wi-Fi Privacy — Easy, flawed VPN
Posted 11-Sep-2017 09:48


Lenovo reveals new ThinkPad A Series
Posted 8-Sep-2017 14:37


Huawei passes Apple for the first time to capture the second spot globally
Posted 8-Sep-2017 10:45


Vodafone initiative enhances te reo Maori pronunciation on Google Maps
Posted 8-Sep-2017 10:40


Voyager Internet expand local internet phone services company with Conversant acquisition
Posted 6-Sep-2017 18:27


NOW Expands in to Tauranga
Posted 5-Sep-2017 18:16


Windows 10 Fall Creators Update coming Oct. 17
Posted 4-Sep-2017 14:10


Garmin introduce Garmin vivoactive 3
Posted 1-Sep-2017 18:38



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.