Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




3135 posts

Uber Geek
+1 received by user: 1165


Topic # 185167 12-Nov-2015 13:16
Send private message

I'm making the connection between the internet port on my old WNDR3700 router and a LAN port on the new HG659 modem. 

What am I doing wrong?

This is how things worked with the old ADSL modem ... (same ethernet cable).

I've tried rebooting the router.

The LAN indicator LED on the modem (port 4) is green (good).

The LAN indicator LED on the router (port 1) is amber which indicates a slow connection (10 - 100mps).  This shouldn't be the case, it's a gigabit router (via ethernet) and the cable is cat-6.

Why am I doing this?

I need to temporarily use the router as a switch to connect existing data cables into the new modem (which is in a different location).  This only has to work for week or so - not worth investing in a switch.












Mike

Create new topic
194 posts

Master Geek
+1 received by user: 35


  Reply # 1426886 12-Nov-2015 13:28
Send private message

If you are just using your old router as a switch connect it to the HG659 via a switch port on the router, not via the internet port.
By the way, the HG659 is a router too, not a modem.

194 posts

Master Geek
+1 received by user: 35


  Reply # 1426889 12-Nov-2015 13:29
Send private message

Also make sure you disable DHCP on one of the routers, probably the old one if it is just there temporarily.

 
 
 
 


884 posts

Ultimate Geek
+1 received by user: 31


  Reply # 1426916 12-Nov-2015 14:00
Send private message

What you saying should work if you have the HG659 plugged into the WAN/Internet port on the WNDR3700, one thing to check is that the DHCP ranges on both routers are different.

If they are both offering 192.168.0.x then their will be issues.



3135 posts

Uber Geek
+1 received by user: 1165


  Reply # 1427701 13-Nov-2015 17:45
Send private message

OK I'll try this first. I realise the HG659 is a router too, thought it would be clearer to refer to it as a modem.

xontech: If you are just using your old router as a switch connect it to the HG659 via a switch port on the router, not via the internet port.
By the way, the HG659 is a router too, not a modem.




Mike



3135 posts

Uber Geek
+1 received by user: 1165


  Reply # 1428435 15-Nov-2015 19:53
Send private message

Disabled DHCP on old router still having problems. 

IP addresses are: -

RG659:  192.168.1.254
WNDR3700: 192.168.1.1

So if I need to change the 3700 what can I change it too?




Mike

884 posts

Ultimate Geek
+1 received by user: 31


  Reply # 1428445 15-Nov-2015 20:06
Send private message

How have you got it plugged together?

Still plugged from the switch port on the new router to the internet/WAN port on the old router?

If this is the case you need to change the IP range on one of the routers as they are both using the 192.168.1.X network.
Make one router network 192.168.1.x and the other 192.168.2.x and re-enable DHCP on the second router.

If you have it switch port to switch port you need to plug the cables into switch ports on both routers and not use the Internet/WAN port


MikeAqua: Disabled DHCP on old router still having problems. 

IP addresses are: -

RG659:  192.168.1.254
WNDR3700: 192.168.1.1

So if I need to change the 3700 what can I change it too?



3135 posts

Uber Geek
+1 received by user: 1165


  Reply # 1428476 15-Nov-2015 21:18
Send private message

I have it switch port to switch port now.  That didn't help.

I have turned of DHCP and changed the IP address on the 3700 as you suggested to 192.168.2.1 

I can now access internet via the 3700 router but .... I can't bring up the interface for the old router to turn DHCP back on

I have tried restarting the 3700 and tried 192.168.1.1 or 192.168.2.1 but neither address works.
(connecting wirelessly direct to the 3700 or wirelessly via the RG659).










Mike

884 posts

Ultimate Geek
+1 received by user: 31


  Reply # 1428488 15-Nov-2015 21:30
Send private message

Just to clarify can you tell me how its currently plugged together.

Switch to Switch or Switch to Internet Port

It will help me provide the next answer.



3135 posts

Uber Geek
+1 received by user: 1165


  Reply # 1428491 15-Nov-2015 21:35
Send private message

Switch to switch.




Mike

mdf

1552 posts

Uber Geek
+1 received by user: 397

Trusted
Subscriber

  Reply # 1428492 15-Nov-2015 21:39
Send private message

Sorry, I got a bit lost following this thread through so apologies if this is retreading old ground.

If you have a router that you've turned DHCP off and you need to get back into it:

1. Disconnect the router from everything else (especially other routers)
2. Assign your computer a static IP in the range of the router (e.g. if the router is 192.168.2.1, give your computer a static IP of 192.168.2.100)
3. Connect the computer (ideally via cable) to one of the LAN ports on the router
4. Log on to 192.16.2.1 in a browser
5. Change settings in the router as required
6. Change computer back to automatically acquire IP address

Failing that, try and find the factory reset button - press and hold. If that doesn't work, try a 30/30/30 reset (hold the reset button in for 30 s, pull the power plug *while holding in the reset button*, wait 30 s, reinsert the power plug *while still holding in the reset button*, wait 30 s. If you've done it right you've been holding the reset button in for 90 seconds and now have a sore thumb from the paperclip).

If you're trying to use an old router as a switch (the "switch router") connected to another modem/router/gateway (the "gateway") at, say, 192.168.1.1:

1. Assign your computer a static IP of 192.168.1.100
2. Disconnect the switch-router from everything else
3. Log on to the switch-router in a browser
4. Assign a static IP in the switch-router of 192.168.1.2
5. Turn DHCP *off* in the switch-router - sometimes you might have the option of a DHCP forwarder - if so, enter 192.168.1.1 for the DNS server
6. Save/apply settings
7. Change computer back to automatically acquire IP address
8. Plug the switch-router into the gateway using an ethernet cable *between two LAN ports*. Don't use the WAN/Internet port of the switch-router
9. You should now be able to access the gateway at 192.168.1.1 and the switch-router at 192.168.1.2 regardless of which router your computer is connected to.

This should also work with wireless access points (e.g. if you need to turn an old router into an additional access point for greater coverage). In theory if you assign the same password and SSID to the two networks, you should get relatively seamless coverage, but I've always found the handover to be problematic so usually assign meaningful names to the networks (e.g. "living_room").

Disclaimer: Some routers have other settings that need to be fiddled with in order to make this work right. Some routers might also let you assign the WAN port to a LAN port. If it still doesn't work, see if your router (particularly the switch router) is compatible with some better firmware (e.g. DDWRT or Tomato) that will let you change the settings you need. I've also probably missed something. I've never really fully got the knack of double-NAT for one...



3135 posts

Uber Geek
+1 received by user: 1165


  Reply # 1428493 15-Nov-2015 21:40
Send private message

And it is now working as an ethernet switch.  So I can turn off the WiFi functions and it will do what I need it too ... I just can't get into the admin interface.  But that won't matter in a week.




Mike

mdf

1552 posts

Uber Geek
+1 received by user: 397

Trusted
Subscriber

  Reply # 1428494 15-Nov-2015 21:43
Send private message

Oh, and I should have said make the DHCP range outside your chosen IPs for the routers - say 192.168.1.100 through 192.168.1.199.

884 posts

Ultimate Geek
+1 received by user: 31


  Reply # 1428496 15-Nov-2015 21:47
Send private message

MikeAqua: And it is now working as an ethernet switch.  So I can turn off the WiFi functions and it will do what I need it too ... I just can't get into the admin interface. 


What I think happened is that the IP address of the 3700 is 192.168.2.1 and you have an IP address in the 192.168.1.x range from your new router.

If you know how to set a static IP on the PC set to to 192.168.2.100 and then you should be able to access the router by the IP address 192.168.2.1 and change it back to 192.168.1.1
Just make sure you leave DHCP turned off when doing this.

As MDF said it would be worth checking the IP range handed out by the new router so the IP you give to the 3700 is not going to be handed out to other devices.

Otherwise do a reset on the 3700 and go through the setup again and just make sure you disable DHCP.
In the setup you have switch to switch it is fine both routers are on the same ip range as long as they have different IP address and the ip addresses they have are not going to be given out by DHCP which is handled by the new router.



3135 posts

Uber Geek
+1 received by user: 1165


  Reply # 1431098 19-Nov-2015 13:29
One person supports this post
Send private message

Problem solved. The network guy I use was at my place re-configuring the data cabling so I bought a 5 port switch off him and removed the old router.  Everything is now going nicely.




Mike

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

UFB killer app: Speed
Posted 17-Nov-2017 17:01


The case for RSS — MacSparky
Posted 13-Nov-2017 14:35


WordPress and Indieweb: Take control of your online presence — 6:30 GridAKL Nov 30
Posted 11-Nov-2017 13:43


Chorus reveals technology upgrade for schools, students
Posted 10-Nov-2017 10:28


Vodafone says Internet of Things (IoT) crucial for digital transformation
Posted 10-Nov-2017 10:06


Police and Facebook launch AMBER Alerts system in NZ
Posted 9-Nov-2017 10:49


Amazon debuts Fire TV Stick Basic Edition in over 100 new countries
Posted 8-Nov-2017 05:34


Vodafone VoIP transition to start this month
Posted 7-Nov-2017 12:33


Spark enhances IoT network capability
Posted 7-Nov-2017 11:33


Vocus NZ sale and broadband competition
Posted 6-Nov-2017 14:36


Hawaiki reaches key milestone in landmark deep-sea fibre project
Posted 4-Nov-2017 13:53


Countdown launches new proximity online shopping app
Posted 4-Nov-2017 13:50


Nokia 3310 to be available through Spark New Zealand
Posted 4-Nov-2017 13:31


Nest launches in New Zealand
Posted 4-Nov-2017 12:31


Active wholesale as Chorus tackles wireless challenge
Posted 3-Nov-2017 10:55



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.