Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




617 posts

Ultimate Geek


#233613 24-Apr-2018 16:45
Send private message

I've plugged Ethernet cable into my PC and other into LAN port on an old router, I goto 192.168.1.1 on the browser but I can't connect. Any advise please?


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
29132 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  #2001770 24-Apr-2018 16:48
Send private message

Is 192.168.1.1 the IP of the router?

 

 


BDFL - Memuneh
67914 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #2001773 24-Apr-2018 16:49
Send private message

Execute CMD and run ipconfig - see what's the PC IP address and if it is in the same subnet as the router (as in is the PC a 192.168.1.x?) also check what's the gateway in the results - this is usually the router's IP address.





 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure 


 
 
 
 


23473 posts

Uber Geek

Trusted
Subscriber

  #2001775 24-Apr-2018 16:49
Send private message

Have you checked that the ethernet port on the computer doesnt have a previous static IP assignment on it?

 

Checked DHCP gateway that it got assigned was actually that address and not a totally different one?

 

Factory reset the router to make it go back to what it was when new?





Richard rich.ms



617 posts

Ultimate Geek


  #2001778 24-Apr-2018 16:53
Send private message

Okay my machine is 

 

 

 

192.168.1.174. My primary router is 192.168.1.1 so yes. I'm on the internet now via this second router. My machine plugged into a LAN port on it while the Ethernet from the wall is between the wall and LAN port 2.


23473 posts

Uber Geek

Trusted
Subscriber

  #2001779 24-Apr-2018 16:54
Send private message

Are you doing the thing where you use a second junk router as a wireless accesspoint to extend wireless coverage?





Richard rich.ms

BDFL - Memuneh
67914 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #2001780 24-Apr-2018 16:56
Send private message

Let's understand - your PC is connected to an ethernet port directly to the router and you have Internet access through it? You can confirm the router is 192.168.1.1 and you still don't have access to the router configuration page through this address?

 

Is there more than one router in your network?





 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure 




617 posts

Ultimate Geek


  #2001785 24-Apr-2018 17:01
Send private message

Does this basic pain diagram explain it?

 

When I bypass router 2 the internet still works. I want to get into router 2 to reset the wifi password.

 

Router 1 is 192.168.1.1

 

 

 


 
 
 
 


BDFL - Memuneh
67914 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #2001786 24-Apr-2018 17:03
Send private message

What's the IP in Router 2? Does it have DHCP enabled in both routers and causing problems? Why don't you connect PC directly to Router 1 and see if the IP is really correct?





 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure 


9816 posts

Uber Geek

Lifetime subscriber

  #2001787 24-Apr-2018 17:03
Send private message

right disconnect PC from router 1 and make sure it has no internet

 

connected to router 2 then try login. once logged in disable DHCP and change its IP address. change your WIFI stuff then plug it back into with one of its ethernet ports, not the WAN port.

 

should be good to go.


6011 posts

Uber Geek


  #2001788 24-Apr-2018 17:03
Send private message

Double NAT - fun!


23473 posts

Uber Geek

Trusted
Subscriber

  #2001789 24-Apr-2018 17:04
Send private message

Ok, so unplug router 2 from the other one, do a factory reset on it so that it starts doing DHCP and then reconfigure it from scratch. Using 2 routers like that is a horrible solution to extend wifi and managing it is a total prick since you have to remember the IP that you give the second router and whenever you want to change something, you have to do it on each router.





Richard rich.ms



617 posts

Ultimate Geek


  #2001790 24-Apr-2018 17:04
Send private message

That's my issue, I want to connected to router 2 but no idea what the IP is. 

 

If I unplug the cable from the wall (essentially taking router 2 and my PC out of the router 1 connection) 192.168.1.1 still does not work.


9816 posts

Uber Geek

Lifetime subscriber

  #2001792 24-Apr-2018 17:09
Send private message

well its not .1 then

 

what is the model of the router

 

could be 1.254 or 0.1


23473 posts

Uber Geek

Trusted
Subscriber

  #2001793 24-Apr-2018 17:11
Send private message

Plug it back in, and run fing on your mobile connected to the other accesspoint. If whoever set it up in the first place was smart enough to put it in the same network as the other router but outside the DHCP range then you should be able to see it sticking out like crazy. Often people will put the second one up near the top, so like 192.168.1.250 or something like that, so its well away from the IPs that are being assigned.





Richard rich.ms

BDFL - Memuneh
67914 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #2001805 24-Apr-2018 17:16
Send private message

There's obviously a configuration problem.

 

Take the second router out of the equation and make sure all is good on the first one. Reserve high addresses from the DHCP on this router.

 

Factory reset the second router, plug a laptop directly to it and configure it to have DHCP disabled and manually configure an address in the reserved area. If the laptop has an option to be used as a switch/extender instead of router then use that.

 

Plug and see if it works.

 

It's not a good idea to use more than one router in a home network, with all the configuration needed.





 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure 


 1 | 2
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic




News »

Pre-orders for Huawei MateBook 13 open now
Posted 14-Aug-2020 14:26


Freeview On Demand app launches on Sony Android TVs
Posted 6-Aug-2020 13:35


UFB hits more than one million connections
Posted 6-Aug-2020 09:42


D-Link A/NZ extends COVR Wi-Fi EasyMesh System series with new three-pack
Posted 4-Aug-2020 15:01


New Zealand software Rfider tracks coffee from Colombia all the way to New Zealand businesses
Posted 3-Aug-2020 10:35


Logitech G launches Pro X Wireless gaming headset
Posted 3-Aug-2020 10:21


Sony Alpha 7S III provides supreme imaging performance
Posted 3-Aug-2020 10:11


Sony introduces first CFexpress Type A memory card
Posted 3-Aug-2020 10:05


Marsello acquires Goody consolidating online and in-store marketing position
Posted 30-Jul-2020 16:26


Fonterra first major customer for Microsoft's New Zealand datacentre
Posted 30-Jul-2020 08:07


Everything we learnt at the IBM Cloud Forum 2020
Posted 29-Jul-2020 14:45


Dropbox launches native HelloSign workflow and data residency in Australia
Posted 29-Jul-2020 12:48


Spark launches 5G in Palmerston North
Posted 29-Jul-2020 09:50


Lenovo brings speed and smarter features to new 5G mobile gaming phone
Posted 28-Jul-2020 22:00


Withings raises $60 million to enable bridge between patients and healthcare
Posted 28-Jul-2020 21:51



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.