I thought I'd share this, as I have spebt hours trying to figure it out.

Ensure that WM5 has no BT Connections set up.
Configure PC Activesync with WM5 Acticesync using USB as per usual.
On WM5 - Activesync, set connect via Bluetooth and at the same time on PC Activesync select "Connect" within "Connection Settings" ensuring serial ports are ticked.
On WM5 Activesync you will notice that the service that your PC offers is "Activesync" as opposed to the usual "Com Port".
select this et voila.