Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


10 posts

Wannabe Geek


Topic # 124576 12-Jul-2013 17:54
Send private message

Hi all,
Hope I'm on the right thread here - this is a new forum layout to me. 

I have my Galaxy S2 set up to receive e-mail from my Gmail account and a POP account. With the original OS that the phone came with, I got alerts for both whenever new messages came in, regardless of whether I was at home (WiFi) or out and about (3G).  Since updating to the new OS a couple of months ago, the alerts continue on WiFi but have stopped on 3G.  It's not just the loss of a ringtone but the mail-checks themselves have stopped being performed when I'm out of range.  I can refresh the Gmail inbox manually via 3G, which is manageable but a nuisance, but trying to refresh the POP mail is a waste of time (the refresh symbol doesn't respond to a tap at all).

I've tried removing the mail accounts and reinstalling them, to no avail, and have tried every setting I can find to see what may have changed, but no joy.

Has anyone else experienced this, and what solution(s) worked for you?  I really don't want to have to reset everything to factory default again if I can possibly avoid it.

Any thoughts appreciated.

Create new topic
582 posts

Ultimate Geek
+1 received by user: 47


  Reply # 854496 12-Jul-2013 18:06
Send private message

When you were looking at the various settings, did you look at any that mentioned background data usage? The only place I can see it on my phone is under the Data Usage area in settings, but there may be others. If this is turned on, the relevant apps will only use data when you're actually using them.

The other thing to check will be your access point names. These can be find under Settings > Mobile & Networks > More > Mobile networks > Access Point Names. You may find the the update has switched you onto the aces point designed for web browsing (WAP) rather than the general internet access point. This could definitely cause the POP3 issue you're seeing, as access to mail services could get blocked.



10 posts

Wannabe Geek


  Reply # 854908 13-Jul-2013 12:07
Send private message

Thanks for this!  Under Data Usage it said that email was "restricted", and further down that the email services would use Wi-Fi when available.  I've unchecked the background data box, turned off wi-fi to test it, and the manual POP email check now works, so that's an improvement.  Will have to see what happens when I'm out and about and real mail comes in, but it sounds for the moment like that was the problem.

Regards,


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.