Hi,

 

 

 

Had been having some trouble with my UFB connection and had to reset the router (HG659b) / ont etc as part of Spark's troubleshooting. 

 

After getting everything reconnected our two 8" Galaxy Tab 4's (SM-T330) are having a hard time staying connected to wifi - both 2.4g and 5g signals.  Both tablets are on Android 5.1.1

 

Basically the wifi icon doesn't even show on the top - it's like wifi is turned off but I go into settings and it's on. 

 

It says its trying to connect - then it might connect but wifi doesn't start - just says its saved and there's still no wifi icon up the top. 

 

I've tried forgetting the connection etc but it only seems to reconnect after a few reboots of the tablet.  Nothing I've done seems to work. 

 

After a bit of time ie, could be 10 minutes, could be an hour - the wifi connection disapears again and we're back to the start.

 

Not sure if this is a router issue or what?  Every other connected device seems to be fine including a couple of other tablets running different versions of android.

 

Anyone got any clues as to what could be going on?

 

Thanks in advance.