Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




472 posts

Ultimate Geek

Lifetime subscriber

# 250684 21-May-2019 17:04
Send private message

When I try to log in with Firefox, the "login" button does not work?

 

It's not a credentials version, I can log in fine with IE11 (yes, I know)


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
4143 posts

Uber Geek


  # 2242499 21-May-2019 17:06
Send private message

Dollars to donuts, It'll be ReCaptcha related,  -


 
 
 
 


BDFL - Memuneh
64821 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber



472 posts

Ultimate Geek

Lifetime subscriber

  # 2242506 21-May-2019 17:29
Send private message

I have Content Blocking set to 'Standard' (the default, and which seems to be the most liberal), and have tried setting 'Send websites a “Do Not Track” signal that you don’t want to be tracked' to both 'Always' (the default) or 'Only when Firefox is set to block known trackers'.

 

Both the buttons ('Login' and 'Send' password reset) on the Login page are greyed out

 

I haven't changed these settings possibly ever, certainly in a long time, but it stopped working after the upgrade to 66.0.5 today


5732 posts

Uber Geek

Trusted
Geekzone
Lifetime subscriber

  # 2242522 21-May-2019 17:36
Send private message

I am a robot and I am using Firefox 66.0.5 64 bit. I have just logged into Geekzone.

 





I am the Geekzone Robot and I am here to help. I am from the Internet. I do not interact. Do not expect other replies from me.





472 posts

Ultimate Geek

Lifetime subscriber

  # 2242526 21-May-2019 17:43
Send private message

It won't let me type anything into that 'Exceptions - Content Blocking' box, or paste into it or anything.

 

I can toggle the sort order triangle in the top r.h. corner, that is all


 
 
 
 


BDFL - Memuneh
64821 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

483 posts

Ultimate Geek

Subscriber

  # 2243367 22-May-2019 22:05
Send private message

I've got the same problem, it only started today when i accidentally logged out and noticed i couldn't log back in again (button is grey).  I didn't even see the green shield until i did an updated to 67.0, i've added live.geekzone.co.nz to the whitelist (it wont let me add www.gz) but no change yet.  I'll keep mucking around with it and post back if i get it sorted for others (posting this from chrome).





Speedtest

BDFL - Memuneh
64821 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

483 posts

Ultimate Geek

Subscriber

  # 2243369 22-May-2019 22:21
Send private message

Ah nice spotting.  The facebook container addon was installed.  I disabled it, restarted FF and the buttons are available.





Speedtest

542 posts

Ultimate Geek

Subscriber

  # 2243370 22-May-2019 22:24
Send private message

In the meantime you can downgrade Facebook Container by going to https://addons.mozilla.org/en-US/firefox/addon/facebook-container/versions/ click remove then click install on 1.6.5 version until the fix comes in.

 

You may also need to disable autoupdate on it for now as i just had it re-update myself this can be done in the settings.





Geoff E



472 posts

Ultimate Geek

Lifetime subscriber

  # 2243372 22-May-2019 22:34
Send private message

Amosnz:

 

I've got the same problem, it only started today when i accidentally logged out and noticed i couldn't log back in again (button is grey).  I didn't even see the green shield until i did an updated to 67.0, i've added live.geekzone.co.nz to the whitelist (it wont let me add www.gz) but no change yet.  I'll keep mucking around with it and post back if i get it sorted for others (posting this from chrome).

 

 

Gee I'm glad it's not just me!
I have updated to v67.0 and the login button is still greyed out.

 

I still don't have the green shield, my Firefox address bar for https://www.geekzone.co.nz looks like this:

 

Click to see full size
[I can't see the image in IE11, I'm hoping others can]

 

 

 

As far as the reference to Facebook goes, I'm disappointed if that's the issue as I don't have and never have had, a Facebook or Instagram login, and have never used WhatsApp on this PC - I have also stopped using  WhatsApp and switched to Signal on my phone.
So the evil tentacles of Facebook ("'Privacy'? No I'm not sure we're familiar with that term, could you explain a bit?") ought not to have got to this desktop PC

 

 

 

 

 

Edit: try to get the image to show up

 

 


BDFL - Memuneh
64821 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 2243374 22-May-2019 22:38
Send private message
 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Chorus to launch Hyperfibre service
Posted 18-Nov-2019 15:00


Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48


CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42


Kordia offers Microsoft Azure Peering Service
Posted 6-Nov-2019 11:41


Spark 5G live on Auckland Harbour for Emirates Team New Zealand
Posted 4-Nov-2019 17:30


BNZ and Vodafone partner to boost NZ Tech for SME
Posted 31-Oct-2019 17:14


Nokia 7.2 available in New Zealand
Posted 31-Oct-2019 16:24


2talk launches Microsoft Teams Direct Routing product
Posted 29-Oct-2019 10:35


New Breast Cancer Foundation app puts power in Kiwi women's hands
Posted 25-Oct-2019 16:13


OPPO Reno2 Series lands, alongside hybrid noise-cancelling Wireless Headphones
Posted 24-Oct-2019 15:32


Waikato Data Scientists awarded $13 million from the Government
Posted 24-Oct-2019 15:27


D-Link launches Wave 2 Unified Access Points
Posted 24-Oct-2019 15:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.