Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1770 posts

Uber Geek

Trusted

# 129047 2-Sep-2013 12:12
Send private message

Have replaced an ageing Win7 x86 box with a new Win7 x64 box, and cannot get the danged connector to install - "This operation Cannot Be Completed at this Time." after entering the password.

Have trawled thru a few forums, testing and trying most of the suggestions listed in those, to no avail - many fixes refer to PP1 installations

The WHS is fully upto date with all patches, and PP3 installed.
The new puter has a different network name, can browse to server:55000, and download and run the connector installer, and will give the password hint, so all the DNS etc seem fine. DNS setting is only to the ADSL router, no ISP or google DNS's.

The connector toolkit states the x64 connector is the wrong version, but if I'm downloading from the server, it should be upto date ?

Have also tried copying the WHS connector install folder to the local PC, and running from there - still no good

Done the WHS  - Windows\temp - adding networkshares permissions

Turned off firewalls, and security essentials.

The one thing I haven't done as yet is x-over cable, and setting up the server name in the x64 puter LMhosts file.

Any geekzoners had similar issues ? Fixes, ideas ?




My thoughts are no longer my own and is probably representative of our media-controlled government


Create new topic
286 posts

Ultimate Geek


  # 888253 2-Sep-2013 12:50
Send private message

Hey,

I have the same setup and have it working fine. Unsure what your issue might be but I'm running v6.0.3436.0 of the WHS Connector if that helps.



1770 posts

Uber Geek

Trusted

  # 890877 6-Sep-2013 13:11
Send private message

Righto, had a bit of free time to get this sorted, and followed a few more various forum posts, and finally cracked it... backups, etc all working again

Shouldn't have been this hard to fix, but now I a happy WHS user again :-)

From a Microsoft forum:

To solve it I only had to add %SystemRoot%\MakeCert to my system path.

1. Log in to the Windows Home Server using Remote Desktop.
2. Click "Start", right-click on "My Computer" and select "Properties"
3. Click on the "Advanced" tab
4. Click the "Environment Variables" button
5. In the "System variables" section at the bottom of the dialog window, scroll down until you see the "Path" field
6. Select the "Path" field and click the "Edit" button.
7. Items in the path are separated by a ";" otherwise known as semicolon. Add the path using one of the methods below.
";%SystemRoot%\MakeCert" to the very end, OR
"%SystemRoot%\MakeCert;" to the very beginning, without the "" marks.
8. Click "OK" on the 3 windows that are open, then reboot the server.




My thoughts are no longer my own and is probably representative of our media-controlled government


Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51


Facebook Portal to land in New Zealand
Posted 19-Sep-2019 18:35


Amazon Studios announces New Zealand as location for its upcoming series based on The Lord of the Rings
Posted 18-Sep-2019 17:24


The Warehouse chooses Elasticsearch service
Posted 18-Sep-2019 13:55


Voyager upgrades core network to 100Gbit
Posted 18-Sep-2019 13:52



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.