Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


62 posts

Master Geek


Topic # 85132 14-Jun-2011 13:39
Send private message

I have now spent HOURS trawling the internet trying to figure out what the problem is with Outlook to NO avail!

I would be eternally greatful to anyone who is able to offer suggestions that might help fix this issue! Here are the details and attempts at fixing it:

 - Outlook 2007 | Windows 7 32-bit | HP Notebook | Windows Live Mail (POP)
 - All POP settings ARE correct, same settings that are being used on my Vaio which has the same software
 - Indicates sending email successful but emails still in outbox
 - Have tried disabling Kaspersky to do a S&R to eliminate this as a firewall issue
 - Have tried various 'fixes' found in various forums, including SPA settings in Outlook
 - Have tried creating a new Outlook profile
 - Have tried deleting and re-adding account
 - Have checked and eliminated various suggested updates/files/etc. that could be causing issue
 - Have checked all settings in Windows Live Mail online (other computer is receiving okay though)
 - Worked the day I set it up (using campus Wi-Fi) but never since on campus
 - Works using home network but NOT on campus where I use it 95% of the time
 - Network has been set to trusted, Windows Firewall off

This is my last resort before I actually PAY someone to fix it - am generally pretty good with this stuff but I am STUMPED!

I am not using Outlook Connector - should I be? I don't see why I would need it on one computer and not another...

Create new topic
28 posts

Geek


  Reply # 481680 16-Jun-2011 03:36
Send private message

Sounds like it could be a proxy thing.

When you say Campus I'm going to assume we are talking about a University, the first time you start a browser session on campus wifi does it redirect you to an authentication page? If so fill this out with your credentials. This will grant you internet access. Once you have done that and confirmed you can web browse try a send/ receive in outlook.



62 posts

Master Geek


  Reply # 481798 16-Jun-2011 11:58
Send private message

Hi, yes I log into the network and can browse, etc. Always log in first before trying the S&R.
Cheers :)

8025 posts

Uber Geek
+1 received by user: 387

Trusted
Subscriber

  Reply # 481858 16-Jun-2011 14:13
Send private message

So it's a problem sending on the campus wifi.. that sounds like you should be looking at smtp settings.

If you are using you ISP's smtp server from on another network like campus wifi you will likely need to change the smtp server settings to use smtp authentication, over ssl/tls if the smtp server supports it and on a different port than 25 eg: 587.

What is the smtp server address and settings that you have currently?



62 posts

Master Geek


  Reply # 482121 17-Jun-2011 09:27
Send private message

Hi, thanks so much for your help. Receiving also an issue.

Outgoing settings:
smtp.live.com
587 TLS (also tried SSL)
set to 'use same as incoming'

Have tried variations to get it to work as well.

8025 posts

Uber Geek
+1 received by user: 387

Trusted
Subscriber

  Reply # 482300 17-Jun-2011 18:00
Send private message

Hmm on the campus wifi network check if you can reach the smtp server via tracert and telnet, eg:

start > run > cmd > tracert smtp.live.com

start > run > cmd > telnet smtp.live.com 587

You may not have the run option available on your start menu by default, however you can use a shortcut to bring up a run window eg: windows key & r (ie: press and hold the windows key, then hit r).




62 posts

Master Geek


  Reply # 482649 18-Jun-2011 19:16
Send private message

Will try this next time I am there, unfortunately on holiday now. It is also not receiving mail. Just did a S&R at home and it downloaded 260+ emails no issues.

360 posts

Ultimate Geek


  Reply # 482863 19-Jun-2011 18:31
Send private message

Hi. are other people having this issue. was wondering if your campus was blocking hotmail or somthing.




Hu? did i do that?
16Mb (EDO RAM), K6-II processor, 2Mb of onboard graphics. 32k dial up modem. 12 speed CD ROM. 5¼-inch floppy drive. 500Mb HDD.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.